Sizing widgets/regions

I have one test site that allowed me to create 4 regions horizontally across the page. I then was able to place a rich text widget in each of the regions. I then dropped in corresponding assets for content. The sizing was automatically balanced between the different sections (regions/wigets) so that the content in each widget looks uniform in columns. Now, i’m trying that in another test site, repeating the same thing and the sizing between sections is offset. I also can’t re-size via dragging dotted line as its not working. Any thoughts on this?

Hi Nick,

I have seen cases where, when re-sizing side-by-side columns, you have to actually drag the dotted line beyond where you want it to be, in order to get it to snap into the right place. Or is the dotted line simply not drag-able at all?

The dotted line will drag as I hold down, when I let up on the sizing, the entire page goes awry and the dotted lines go away as well. Then I hit save to see if it still commits anyway but it always reverts back to its original position. Also, after hitting save, nothing happens and it stays at the awkward screen with no dotted lines. The way I see if it took is by selecting another tab and then coming back to the screen to check things out. I’ve giving it minutes so no its not a timing/wait longer thing. I’m going to play with a few things and see if I can get it to stick. Also, I did try way over shooting the drag, didn’t change anything.

Hi Nick, it’s also possible that some of the code on the page level (which is appearing as faded text on the template level in your screenshot) is interfering with the UI. One way to test this would be to create a new blank page using this template, and then, when in the Design section, highlight the new blank page under the template before hitting edit. This way no page-level content will be loaded when working with the template. Let me know if this makes any difference.

Thanks for the suggestion. I’ll keep that in mind for future issues. I’m still seeing the same result though. I even went and removed the 4 rich text widgets and attempted to re-size the regions, same result. What’s odd is that by dropping in a new region, or by deleting a region, the screen goes awry and doesn’t update from things even with saving. I did again, try disabling java on the layout tab prior to trying to re-size. Also, if I recall from a previously working example, when dropping each of the rich text widgets into each column/region, the sizing auto snapped in and balanced equally across. I was also at one point able to drop in widgets one after each other without the screen changing and requiring refresh of the page or tabbing to content then back to layout.


Just a note. I created a new site, new page with the basic responsive template (instead of banded), added regions so there were 4 horizontal side by side regions. I am able to freely re-size them with out having the screen go awry and when I drop in rich text widgets and then assets it does sorta snap things into place a bit. There’s certainly something throwing things off on my other template and i’m going to be comparing to see if I can rule it out further. Thanks for your help. I’ll let you know how it goes. If you think of anything else that could of thrown this all off, surely let me know.

Thanks for the info, Nick. We’re still working out some kinks with the new responsive templates, so this is useful feedback.