Java Security Error with JRE Update 24 and Greater

Please be aware that some users are experiencing an “ access denied” error message when using the Content Editor after having updated to JRE Update 24 and greater. While engineering works on resolving this issue, there are two workarounds that have been tested and can work on resolving this problem.

1. On the client machine, modify the java.policy file
Go under your Java directory in the lib\security folder generally in this path:

C:\Program Files\Java\jre6\lib\security

open up the .java.policy file under the grant section below the closing bracket put the following:

grant {
“connect, accept”;

replace the SERVER portion with the IP of your server and the port portion :7777 with the port of your Rhythmyx server. Clear your browser and Java cache and try again and see if this works.

2. Use IP Address for URL
You will want to try using the IP address of where the server is located instead of the hostname. For example, if you are using http://cmsystem:9992, you will instead want to use http//:

09/23/2011 UPDATE
Another potential workaround option is now to upgrade your client machine to version 7 of JAVA. Please make sure to remove prior versions of JAVA before installing the latest version. Also remember to clear both everything in the browser cache and the JAVA cache before trying to connect to Content Explorer again.

We will update this thread with any further information in regards to this matter. If are experiencing other issues that you feel might be related, or see other potential workarounds, don’t hesitate to send them to

This thread has not been updated. Our investigations suggest that, for those users who want to stick with Java 6, the latest few versions (1_06.33+) work OK. Of course, version 7 is preferred where possible. Is this a correct summary?

Update on that. We’ve had errors with 1_06.35. Version 7 still looks OK.