google doc link

Why can’t I externally link to a Google Doc in Navigation?

Hi Lloyd,

How are you currently implementing the link?  

I just added a link to a Google Doc via the Navigation and that appeared to work.  I added a new ‘External Link’ under the navigation menu after clicking the ‘Add Section’ link.  From here I ran a full publish.  I have noticed some differences in Google Doc links recently that may also be causing a problem.  Is the link you are using referenced from or does the link come from a chrome:extension link?

I am also wondering if there is a possible permissions issue with the document you are pointing to.  Let me know what you find and if you have more questions.  


Morning Chris,

I hate when this happens. You must have scared it. I’ve tried this a few times in the past, and it didn’t work. I’ve done it this way before and got 404 errors. The only thing I did different today, was to not do a full publish.
None of this makes sense to me, but it’s working.I have a few others to play with. I’ll let you know if I have any more problems with this.

Thanks for your quick response and scaring ti straight for me.