CM1 annoying auto maximizing content window in Chrome

Hi I’m having an issue where the content window in CM1 keeps automatically maximizing whenever I click on an article… Its rather annoying. I’m using the chrome browser. Has anyone got a fix for this.

Hi Michael,

I have first hand experience with this problem. If you clear your cache this should resolve the issue, as long as you don’t resize the finder. There is also another workaround by resetting chrome to its factory settings.

Here is the thread from the community.

My computer is the one mentioned that is exhibiting these symptoms.