Can't log in to Google Analytics from dashboard

Trying to log in to Google Analytics through the Google Setup gadget on the dashboard, I get the message “Error Authenticating (check service name),” even though I’ve triple-checked my user ID and password.

I tried to duplicate what worked for the user in this thread —https://community.percussion.com/t/invalid-credentials-error-when-trying-to-setup-google-analytics-in-the-dashbord-gadget/894— but none of Analytics’ settings show anything about security or allowing external resources to access analytics data.

Hi Brian,

Have a look a this page:

http://help.percussion.com/percussion…

At the very bottom, there is a paragraph regarding this issue. Long story short, the Google Analytics API has changed and we are actively working on resolving the issue. If you don’t change your current Google Analytics setup in CM1, you should be fine. If you do make changes, though, this could create authentication issues. Is this something you had previously working and tried to change? Or are you trying to connect for the first time? I apologize for the inconvenience.

Regards,
Chris W

I was trying to configure it for the first time. We’re still on 4.5, actually, but will be upgrading to 5.1 shortly.

So once you’ve resolved the problem, will you be able to address it before the next full update? Or will we need to wait until 5.2/whichever version it ends up being?

Thanks for your help.

If we upgrade to 5.1, will GA settings still remain intact?

Hey guys,

I’m going to create a new post for this with all the relevant details and make it sticky. I’ll update that thread with our progress on a resolution. This is top priority for us!