Security


Topic Replies Activity
Disabling AJP in Percussion CMS Products to mitigate GhostCat (GhostCat/CVE-2020-1938:)

All versions of Percussion CMS products ship with various versions of Apache Tomcat depending up on the product version and patch level. A recent security vulnerability: GhostCat/CVE-2020-1938 was reported that affects…

2 March 11, 2020
About the Security category 1 March 11, 2020